July 2020 Security update

Jul 15, 2020 | Blog, WordPress Maintenance | 0 comments

July 2020 Security

 Latest WordPress July 2020 Security Updates

Here is the latest Vulnerability Roundup as reported by iThemes Security, one of the leading WordPress Security plugins. If you have any of these plugins or themes, you will want to login to your WordPress admin panel and go to plugins and update to the latest version to patch the vulnerability.

July 2020 Security Updates for Core WordPress

No WordPress core updates.

July 2020 Security Updates for Plugins

  1. Coming Soon Page, Under Construction & Maintenance Mode by SeedProd –  versions below 5.1.2 have a Cross-Site Scripting vulnerability. The vulnerability is patched, and you should update to version 5.1.2.
  2. ACF to REST API – versions below 3.3.0 have an Unauthenticated Arbitrary wp_options Disclosure vulnerability. The vulnerability is patched, and you should update to version 3.3.0.
  3. WPForms – ersions below 1.6.0.2 have an Authenticated Stored Cross-Site Scripting vulnerability. The vulnerability is patched, and you should update to version 1.6.0.2.
  4. Payment Form for PayPal Pro – versions below 1.1.65 have an Unauthenticated SQL Injection vulnerability. The vulnerability is patched, and you should update to version 1.1.65.
  5. Testimonials Widget – versions 3.5.1 and below have multiple Cross-Site Scripting vulnerabilities. Remove the plugin until a security fix is released.
  6. JobSearch WP Job Board – versions below 1.5.3 have multiple Cross-Site Scripting vulnerabilities. The vulnerability is patched, and you should update to version 1.5.3.
  7. Security & Malware scan by CleanTalk – versions below 2.51 have a Security Nonce Leak leading to Unauthorized AJAX call vulnerability. The vulnerability is patched, and you should update to version 2.51.
  8. Adning Advertising – versions below 1.5.6 have an Unauthenticated Arbitrary File Upload/Deletion vulnerability. The vulnerability is patched, and you should update to version 1.5.6.

July 2020 Updates for Themes

  1. Nexos – Real Estate – versions below 1.8 have an Unauthenticated Reflected XSS & SQL Injection vulnerabilities. The vulnerability is patched, and you should update to version 1.8.
  2. CareerUp – versions below 2.3.1 have an Unauthenticated Reflected Cross-Site Scripting vulnerability. The vulnerability is patched, and you should update to version 2.3.1.
  3. Careerfy – versions below 4.1.0 have Multiple Cross-Site Scripting vulnerabilities. The vulnerability is patched, and you should update to version 4.1.0.

 

Weekly Updates

You need to log into your WordPress admin site at least once a week to ensure all of your files are updated to the latest version. Outdated code is the No.1 reason sites get hacked.
If you are not comfortable with running these updates, then feel free to reach out to us, and we can work with you to make sure your site is backed up regularly and up to date on all of your code with one of our monthly care plans.
Also, if you want to get this Vulnerability Roundup when they are published, fill out the form below and you will receive an email anytime we publish an update.

  • I’ve worked with Darrell for nearly 7 years. He has hosted several of my business websites, and I have recommended him to several family members and friends. He is professional, and very accessible, which is important when you need help with a business website. Much better than working with a large, faceless corporation.

Pin It on Pinterest

Share This